Back to overview
Downtime

Outage

Oct 19 at 10:51pm HDT
Affected services
Ephor
Ephor Labs
Ephor Backend API

Resolved
Oct 20 at 12:27am HDT

The issue has been resolved by AWS.

Created
Oct 19 at 10:51pm HDT

AWS DynamoDB outage is causing Ephor backend API calls to fail.