Back to overview
Degraded
Performance degradation: Pages are loading slowly
Sep 15 at 06:12am HDT
Affected services
Ephor
Ephor Labs
Resolved
Sep 15 at 06:59am HDT
The issue has been resolved
Affected services
Updated
Sep 15 at 06:46am HDT
The upstream Clerk incident is still continuing but the frequency or errors or timeouts for Clerk API calls has reduced and Ephor pages are loading properly now. User logins are also working. Monitoring.
Affected services
Created
Sep 15 at 06:12am HDT
Clerk APIs are timing out or failing intermittently causing slow loading of pages for logged in Ephor users. Login to Ephor is timing out.
Affected services