Back to overview
Degraded

Anthropic Services down

Sep 10 at 07:49am HDT
Affected services
Ephor
Ephor Labs
Ephor Backend API

Resolved
Sep 10 at 08:20am HDT

The issue has been resolved. Anthropic API is working now and we are no longer seeing errors in Ephor.

Updated
Sep 10 at 07:59am HDT

Chat in agent mode is operating with occasional issues. Anthropic API health is recovering.

Created
Sep 10 at 07:49am HDT

We are seeing failures when chatting in agent mode due to an outage in Anthropic APIs